Systemvoraussetzungen

Die MANAGERSYSTEM Anwendung kann sowohl auf Windows als auch auf Linux-Servern installiert werden. Für den Betrieb benötigen Sie die nachstehenden Systemvoraussetzungen:

  • Webserver (z.B. Apache, IIS, nginx)
  • PHP 5.6 oder höher
  • MySQL 5.6 und höher oder MariaDB 10 oder höher
  • Für eine Testumgebung ist MANAGERSYSTEM auf XAMPP lauffähig. Wir empfehlen den Einsatz der letzten Stable Version 7.x. Wir können einen stabilen, sicheren und fehlerfreien Betrieb unter XAMPP jedoch nicht gewährleisten.

Es ist erforderlich eine neue Datenbank auf Ihrem Server einzurichten.

Für eine hohe Datensicherheit ist die korrekte Konfiguration Ihres Webservers und Ihrer Datenbank erforderlich. Bitte wenden Sie sich an den technischen Support Ihres Servers.

Es ist erforderlich die verwendete Datenbank sowie das Installationsverzeichnis der Software in ein sicheres Backup Konzept aufzunehmen und mindestens täglich zu sichern und an einem unabhängigen und sicheren Ort zu verfahren.

* Bitte beachten Sie, dass es sich bei XAMPP um eine Entwicklungsumgebung für Webseiten und Datenbanken handelt. Für den Produktivbetrieb ist XAMPP aufgrund von Performance- und Sicherheitsbedenken ungeeignet.